Produkte: Schulberichtsmanager Systemvoraussetzungen - Mac und Linux



Version 11 für Mac OS X und Linux

Mit der Software zur Erstellung der Schulberichte schreiben Sie schnell und einfach jedes Schulzeugnis oder die Schulzeugnisse einer Grundschulklasse, sofern auch Verbalbeurteilungen erforderlich sind. Der Zeitaufwand zur Erstellung der Zeugnisse verringert sich erheblich gegenüber den Verfahren ohne Verwendung von Zeugnissoftware. Die Zeugnisformulare für die Grundschule erhalten Sie kostenlos von dieser Webseite.

Mac OS X

Linux


PRODUKTINFORMATION

Übersicht

Im Detail

Systemvoraussetzungen

DOWNLOADS

Aktuelle Programmversion

Zeugnisformulare Word

Zeugnisformulare RagTime

Zeugnisformulare OpenOffice

BESTELLEN & PREISE

Einzellizenzen Mac

Schullizenzen Mac

Einzellizenzen Linux

Schullizenzen Linux

SUPPORT

Informationen finden

FAQ: Fragen & Antworten


Systemvoraussetzungen

MacOS  Mac
mindestens: Mac OS X 10.7,
empfohlen: macOS 10.12 (Sierra)
kompatible Textverarbeitung wie z.B. Microsoft Word, Pages, RagTime 6.5, LibreOffice u.v.a.
Seit der Version 11.1 ist der Schulberichtsmanager als signierte App auch kompatibel mit der macOS Sicherheitssoftware Gatekeeper!

  Linux

Empfohlen:

  • Ubuntu 10.04 - 16.04 mit installierter 32-bit-Unterstützung
  • kompatible Textverarbeitung wie z.B. LibreOffice, OpenOffice o.ä.

Notwendig sind folgende Bibliotheken, die bei manchen Distributionen teilweise nachinstalliert werden müssen:

  • GTK+ 2.20 (oder neuer)
  • glibc-2.0 (oder neuer)
  • glibc-2.11 (32-bit)
    glibc-2.14 (64-bit)
  • libstdc++.so.6.0.13
  • libicu 4.2+
  • Optional:
    • libwebkitgtk-1.0.0 or libgtkhtml (HTMLViewer)
      Ubuntu install command: sudo apt-get install libwebkitgtk-1.0.0
    • libsoup 2.4 (Xojo.Net.HTTPSocket) 

Für Ubuntu (64-bit) müssen 32-bit Komponenten nachinstalliert werden!

In der nachfolgenden Tabelle finden Sie Installationskommandos für eine beliebte Linux-Varianten:

Debian/Ubuntu/Mint
CentOS/Fedora/OpenSUSE
sudo apt-get install ia32-libs
sudo apt-get install ia32-libs-multiarch
sudo yum install ia32-libs
sudo yum install ia32-libs-multiarch
sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install ia32-libs-multiarch
sudo yum install glib2.i686 libgcc.i686 libstdc++.i686
sudo apt-get install libicu52:i386
sudo apt-get install libicu52
sudo apt-get install libicu48:i386
sudo yum provides missinglibrarypathorname
sudo yum install packagenamewithlibrary

Ubuntu 14+:
sudo dpkg --add-architecture i386
sudo apt-get update
sudo apt-get install libc6:i386 libncurses5:i386 libstdc++6:i386 libglib2.0-0:i386 libsoup2.4-1:i386 libicu52:i386 libgtk2.0-0:i386

/usr/bin/yum -y install glib2.i686 libgcc.i686 libstdc++.i686
sudo apt-get install libgtk2.0-0:i386 yum install libicu.i686
   

Weitere Infos findet Sie auf der Webseite des Herstellers der von uns verwendeten Entwicklungsumgebung Xojo:
http://developer.xojo.com/system-requirements-2015r3

Unterrichtsmaterial - Lernsoftware
COPYRIGHT © 2004-2018 MEDIENWERKSTATT MÜHLACKER.
Letzte Änderung: 4.5.2018